OS X Nightly seems very slow/janky when machine comes back from suspend

RESOLVED DUPLICATE of bug 1142957

Status

()

Core
General
RESOLVED DUPLICATE of bug 1142957
3 years ago
3 years ago

People

(Reporter: djc, Unassigned)

Tracking

Other Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Since yesterday or so, Nightly seems very bad when my Yosemite (10.10.2) rMBP (late 2013) comes back from sleep. It does respond to input, but it seems to batch them up for a long time (more than 10s) before working through all of them.

I have e10s disabled.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142957
You need to log in before you can comment on or make changes to this bug.