[Desktop][Blowback] Look around controls are broken in game

RESOLVED WONTFIX

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Michael Ellis, Assigned: adora)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
When playing the game "blowback" on desktop (PC or Mac) the look-around controls, which should be operated by either the trackpad or mouse do not function as intended.  The result is a gameply experience where the user can not look around or change orientation on the map. Making the game virtually unplayable.

Expected result:
Movement of the mouse directs the vision of the player easily and effectively 

Actual Result:
Movement of the mouse moves the vision of the play only miniscule amounts, resulting in a 360 panoramic-look-around that take 3+ minutes to complete.
(Reporter)

Comment 1

3 years ago
@Adora - Can we reach out to the developer on this issue?
Assignee: nobody → adora
Status: NEW → ASSIGNED
Flags: needinfo?(adora)
(Assignee)

Comment 2

3 years ago
Developer has been notified.
Flags: needinfo?(adora)
Desktop compatibility has been removed.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.