Closed Bug 114319 Opened 18 years ago Closed 18 years ago

Site Navigation Bar doesn't show up when tabs are used

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 102905

People

(Reporter: burnus, Assigned: hyatt)

References

()

Details

This is yesterdays CVS build:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011010 Netscape6/6.1b1

Do this:
a) Open a page with no links
b) Open another tab (ctrl+tab)
c) Go to a page which uses links (with show as needed)
c') Select View|SNB->show always

If the SNB is already displayed it stays that way (and runs into the update
problem: bug #102905)

A possible solution for this bug (and the related bug) is probably bug #102990
This is a duplicate of 102905, I would say... fixing that would necessarily fix
this problem.
dupping...

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
QA Contact: sairuh → claudius
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.