Closed Bug 11432 Opened 20 years ago Closed 20 years ago

Reproducible crash on form submission

Categories

(Core :: DOM: Core & HTML, defect, P3, critical)

x86
Windows 98
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: mats, Assigned: kmcclusk)

References

()

Details

To reproduce:
1. Load http://www.microsoft.com/downloads/
2. Click "Find It!"

I am using nightly build M9-1999-08-05-09 on Windows 98.
Assignee: karnaze → kmcclusk
It's not crashing on my WinNT debug build, but it's not functioning very well.
Reassigning to Kevin.
Status: NEW → ASSIGNED
It does not crash on my Aug 10, 4:00pm NT build either. Clicking on the radio
buttons attempts to do a form submission which does not work. JavaScript spits
out an error saying JavaScript error: FormSearch not defined.
I filed a separate bug for JavaScript Error. (#bug 11703). Could someone with
access to WIN98 verify that it still crashes when clicking on the find.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Tried on WIN98 with a build from Aug 13,99 and it does not crash.
Status: RESOLVED → VERIFIED
No crash, 1999070614 (really 14-Aug-99) build, Windows NT. Couldn't load the
page on Windows 98 due to another apprunner bug. mats, if you still see this on
Windows 98, please reopen this bug. thanks!
Summary: Reproducable crash on form submission → Reproducible crash on form submission
Silly me, I was impatient. Form didn't crash on submit, Windows 98. Also fixing
spelling in Summary... :)
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.