[RFE] Add Finger option to right click in address sidebar panel

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED WONTFIX
17 years ago
7 years ago

People

(Reporter: Neil Marshall, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be nice if the option to "finger" a persons email account would be
available in the sidebar and somewhere in the addressbook itself.

It would actually be very simple to implement.  Just open a new window, take the
email address, and tack the finger protocol onto it like this:

finger:johnc@idsoftware.com

And mozilla will do the rest.

Updated

17 years ago
Target Milestone: --- → Future

Comment 1

16 years ago
You should use a bookmarklet for this.

Comment 2

16 years ago
something like

javascript:Qr=document.getSelection();if(!Qr){void(Qr=prompt('Finger:',''))}if(Qr)location.href='finger:'+Qr+'
'

What server supports finger anyway ?

Comment 3

16 years ago
Nifty idea, but not useful on 99% of e-mail addresses, unfortunately. And not
understood by enough users. I'd love to see it personally, but overall it's
probably not going to help our UI.
mass re-assign.
Assignee: racham → sspitzer

Updated

15 years ago
Depends on: 178003
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook
Target Milestone: Future → ---

Comment 5

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Comment 7

7 years ago
Given this day and age, this is extension fodder at best.
Resolution: EXPIRED → WONTFIX
You need to log in before you can comment on or make changes to this bug.