Status

--
major
RESOLVED INVALID
17 years ago
10 years ago

People

(Reporter: scottputterman, Unassigned)

Tracking

Trunk
mozilla1.2alpha
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using the 12/8 8am build on Win 2000.

I'm trying to read a couple of mozilla.org newsgroups.  When I click on a
folder, the progress meter and throbber spin and eventually stop.  No new
messages are downloaded and there's no status saying no new messages are on the
server.

I click on a message.  The progress meter and throbber spin and stop.  No
message is displayed.

I open up Netscape 4.78 and access the same server and newsgroup.  After
clicking on a newsgroup I get an error dialog saying "An error occurred with the
newsserver".

I would expect that the current builds would show a similar dialog instead of
failing silently and making it look like there's something wrong with the product.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
OS: Linux → Windows 2000
bumping up severity to major.
Severity: normal → major
Also, when setting up a server for the first time, we just poll, initiate the
progressmeter, then silently fail as Scott says.  
*** Bug 114432 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
this is now working for me, with the same build it was failing with (I think),
so perhaps something changed on the server. Not sure why that should matter, but
I'm definitely seeing the error now on news.mozilla.org.
Yes, I concur.  I'm using the 2001-12-10-03 build, and with news.mozilla.org, I
get "Could not connect to the server; connection was refused" trying to populate
the Subscribe window.
(Reporter)

Comment 6

17 years ago
What's interesting though is that at the same time we were failing, 4.7x was
putting up an error dialog.  I wonder if there's some error case that we aren't
handling.
(Reporter)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 7

17 years ago
Related: bug 107776

Putterman, do you think you could figure out a testcase for this, so we don't
have to hork news.mozilla.org just to reproduce it? ;-)
(Reporter)

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Status: ASSIGNED → NEW
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → networking.news
Per comment 4 and comment 5, the issue originally mentioned was fixed, and no other issue has been brought up.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.