Left click, right click treated as double click by boomark manager

VERIFIED DUPLICATE of bug 86468

Status

VERIFIED DUPLICATE of bug 86468
17 years ago
14 years ago

People

(Reporter: lkolesza, Assigned: paulkchen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6+) Gecko/20011209
BuildID:    2001120908

Quicking clicking left to select, then right to get context menu causes bookmark
manager to open a new page (as if you had double clicked).

Reproducible: Always
Steps to Reproduce:
1. Open manage bookmarks window
2. Left click on a bookmark to select it
3. Quickly right click on the bookmark to bring up the context menu

Actual Results:  Page begins loading as if you had double clicked.

Expected Results:  Only context menu comes up.
Duplicate of "Left/Right clicks undiscriminated for double-clicks"

*** This bug has been marked as a duplicate of 86468 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.