[RFE] "Character Coding" in context menu of "kiosk" pages

VERIFIED DUPLICATE of bug 70830

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 70830
16 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be usefull, if the context menu of a window, that is opened without
menu/tool/anyother bar contained a "Character Coding" menu entry, to change the
character coding, if the default is not correct.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 70830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.