"Preparing your build environment" step still failing because of a missing declaration

RESOLVED DUPLICATE of bug 1142897

Status

()

Firefox for Android
Build Config & IDE Support
RESOLVED DUPLICATE of bug 1142897
3 years ago
3 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8577714 [details] [diff] [review]
missing-bootstrap-archlinux.diff

curl -O https://hg.mozilla.org/mozilla-central/raw-file/default/python/mozboot/bin/bootstrap.py && python bootstrap.py [1] is failing because the arch declaration is missing

The error was not very explicit:
"Could not load the bootstrap Python environment.

This should never happen. Consider filing a bug."



[1] https://wiki.mozilla.org/Mobile/Fennec/Android#Preparing_your_build_environment
Attachment #8577714 - Flags: review?(gps)

Comment 1

3 years ago
This was fixed in bug 1142897.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142897

Comment 2

3 years ago
Comment on attachment 8577714 [details] [diff] [review]
missing-bootstrap-archlinux.diff

It was the proper fix, though.
Attachment #8577714 - Flags: review?(gps)
You need to log in before you can comment on or make changes to this bug.