bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Syntax Invalid : key: value for key, in mochitests/runtests.py line 2535.

RESOLVED DUPLICATE of bug 908090

Status

SeaMonkey
Release Engineering
RESOLVED DUPLICATE of bug 908090
3 years ago
3 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Getting this with the mochitests:

  File "mochitest/runtests.py", line 2535
    key: value for key,
                 ^
SyntaxError: invalid syntax

This is related to the step using the wrong python version.
(Assignee)

Comment 1

3 years ago
this is actually bug 908090 or at least very related to it. duping.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908090
You need to log in before you can comment on or make changes to this bug.