Hidden actions controls in clear history settings modal

RESOLVED DUPLICATE of bug 1141031

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1141031
3 years ago
3 years ago

People

(Reporter: Tom Vincent, Unassigned)

Tracking

38 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8577728 [details]
Screen Shot 2015-03-15 at 12.47.53.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150315004016

Steps to reproduce:

Navigate to about:preferences#privacy, choose 'use custom settings for history', check 'clear history when Firefox developer edition closes', click settings.


Actual results:

I wanted to clear 'offline website data' on quit, so checked it and dismissed the modal. However, as the action buttons (help, cancel, OK) are hidden, I thought the setting would be saved when I dismissed the modal. It wasn't.


Expected results:

'Offline website data' setting should have been enabled when I dismissed the modal ('x' in the top right), or the modal should be expanded to show them.

Updated

3 years ago
Component: Untriaged → Preferences

Updated

3 years ago
Flags: needinfo?(jaws)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jaws)
Resolution: --- → DUPLICATE
Duplicate of bug: 1141031
You need to log in before you can comment on or make changes to this bug.