SWF #1687 doesn't load: uncaught exception: TypeError: Error #1006: value is not a function.

RESOLVED WORKSFORME

Status

Firefox Graveyard
Shumway
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
SWF #1687 doesn't load in Shumway or Flash, but Firefox logs an uncaught exception from Shumway. Is this a dupe of bug 1120057?

http://swf.codeazur.com.br/?tag=#33d47abe547bf52af5e4b7d5b4c3366462143cd002d02aca78da0d8bb6c93b5f


"FileLoadingService: loading http://swf.codeazur.com.br/archive/33/d4/7a/be/33d47abe547bf52af5e4b7d5b4c3366462143cd002d02aca78da0d8bb6c93b5f.swf, data: undefined" shumway.player.js:83183:24
"SWF load time: 0.0070sec" shumway.player.js:38971:0
"[0.32] Enabler: Simulating page load." viewerPlayer.js:27:2
uncaught exception: TypeError: Error #1006: value is not a function. <unknown>
(In reply to Chris Peterson [:cpeterson] from comment #0)
> Is this a dupe of bug 1120057?

Almost certainly not. That error almost always means that we got an `undefined` instead of a function. For some reason, which is probably different between this case and that other bug.
Blocks: 1037580
Looks good.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.