adjacent table cells specified with both pixel and percent sizes incorrectly rendered

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: aaron, Unassigned)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl][p3])

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
an image in a cell whose size is specified in pixels next to one whose size is
in percentage causes what looks like incorrect rendering.

i reduced an example i came across to produce the test case i attach.
(Reporter)

Comment 1

17 years ago
Created attachment 61041 [details]
testcase table
Attachment #61041 - Attachment mime type: text/plain → text/html
Hmm... now that the image is in cache I seem to be able to reproduce this every
time...

Over to HTML tables.  I'm seeing the bug with linux build 2001-12-07-08
Assignee: attinasi → karnaze
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
QA Contact: petersen → amar

Comment 4

17 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 5

17 years ago
repro'd on win2k, setting to PC/All
OS: Linux → All
Whiteboard: [awd:tbl][p3]

Comment 6

16 years ago
mass reassign to default owner
Assignee: karnaze → table
Status: ASSIGNED → NEW
QA Contact: amar → madhur
Target Milestone: Future → ---

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future
-> P3:Future
Aaron, are you still seeing this?  It worksforme at this point....
(Reporter)

Comment 9

15 years ago
my testcase still looks like the screenshot, but frankly i don't remember the
specifics of the problem. if you'd like to close this i won't mind. sorry for my
delay in replying.

 
The screenshot is showing the "no problems here" rendering.  I should have
posted a screenshot of the problem rendering when I made comment 3...

Anyway, resolving worksforme, since the rendering we are both seeing is the
right one.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.