Home page setting gets reset to "object window"

VERIFIED DUPLICATE of bug 114299

Status

VERIFIED DUPLICATE of bug 114299
17 years ago
14 years ago

People

(Reporter: kylem+bugzilla-mozilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On the latest nightly build (20011209), my home page gets set to "object window"
rather than, say, "http://my.yahoo.com". Even if I reset it in Preferences, the
next time I load Mozilla, it's been reset. Reproduced several times on this system.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 114299 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.