Changing the password of a Firefox Account does't update the saved password automatically on the device where the change occured

RESOLVED DUPLICATE of bug 987719

Status

()

RESOLVED DUPLICATE of bug 987719
4 years ago
4 years ago

People

(Reporter: VarCat, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Environment:

FF 37.0b5
Build Id: 20150312193711
OS: Win 7 x64, Mac Os 10.7.5

STR:

1. Login to a Firefox Account.
2. Change the password from https://accounts.firefox.com/change_password
3. Sync after changing the password( the sync is successful)
4. Restart Firefox.
5. Sync again. (you are asked to login again due to a password change)


Issue:
After changing the password you are still allowed to sync without being asked for the new password, however after restarting Firefox you are asked to re login due to password change, even if the change was from the same device.

Note:
I think there should be consistency or there should be an login prompt after the password change or the password is saved on the device where the change occurs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 987719
You need to log in before you can comment on or make changes to this bug.