Closed Bug 1143687 Opened 7 years ago Closed 7 years ago

[@ mozilla::AppleVDADecoder::Shutdown()]

Categories

(Core :: Audio/Video, defect)

All
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1143339

People

(Reporter: davidb, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-80a13bcc-8d3d-49d3-9506-ff71f2150315.
=============================================================

I've been hitting this crash a bunch recently.
Changing summary to reflect last understandable method sig, here's another stack:
https://crash-stats.mozilla.com/report/index/3a471dd2-c788-458b-9cac-2c6692150315
Summary: crash in CoreFoundation@0x188b7 → [@ mozilla::AppleVDADecoder::Shutdown()]
I think this is a dupe of bug 1143339 (from before Dolske modified that bug's title?).
I think you're right.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143339
You need to log in before you can comment on or make changes to this bug.