Upgrade SDK and support libraries to 22

RESOLVED INVALID

Status

()

Firefox for Android
Build Config & IDE Support
RESOLVED INVALID
3 years ago
7 months ago

People

(Reporter: rnewman, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
* Deploy to tooltool etc etc.
* Change configure.in to error on older versions.
* Make sure source builds (e.g., Bug 1143280, Bug 1143738).

Comment 1

7 months ago
We've since updated to SDK 23 and support libraries 23.4.0.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.