Closed Bug 1143761 Opened 7 years ago Closed 7 years ago

SHB gets squished in landscape mode

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: etienne, Assigned: etienne)

References

Details

(Keywords: regression)

Attachments

(1 file)

Probably my fault, sorry for the sloppy work.
Blocks: 1142162
blocking-b2g: --- → 2.2+
Keywords: regression
blocking-b2g: 2.2+ → ---
Comment on attachment 8578653 [details] [review]
[gaia] etiennesegonzac:bug-1143761 > mozilla-b2g:master

follow up :)
Attachment #8578653 - Flags: review?(lissyx+mozillians)
Comment on attachment 8578653 [details] [review]
[gaia] etiennesegonzac:bug-1143761 > mozilla-b2g:master

Could not find anything wrong once tested on device.
Attachment #8578653 - Flags: review?(lissyx+mozillians) → review+
Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Assignee: nobody → etienne
Duplicate of this bug: 1144448
You need to log in before you can comment on or make changes to this bug.