Firefox 37 Beta 3, 4 & 5 Lag Big Time after 2 hours of use

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: infoplus007, Unassigned)

Tracking

37 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150305191659

Steps to reproduce:

Just Install Firefox 37Beta + Use around 20 tabs for 2 hours

I'm under Windows7 and tested with 32bit + 64bit version and same problem.
I have 16gig Ram so Ram is not the issue.


Actual results:

Everything lag: Scrolling, Typing text, Changing tabs

CPU Spike Over 22% when it freeze/lag when you change tabs.


Expected results:

It Should be Smooth like butter when using it...
(Reporter)

Updated

4 years ago
Summary: Firefox 37Beta 3, 4 & 5 Lag Big Time after 2 hours of use → Firefox 37 Beta 3, 4 & 5 Lag Big Time after 2 hours of use

Comment 1

4 years ago
22% of a core, or are you saying one CPU core is fully loaded? If the latter, try https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

This might also be graphics-related, try changing the HW acceleration settings in Firefox and ensuring you have an up to date graphics driver.

Does this happen every time? If so, have you tried with a new profile?
Flags: needinfo?(infoplus007)
(Reporter)

Comment 2

4 years ago
It was on new profile but I have upgraded since that time to FF39 and everything is fine in FF39.
Flags: needinfo?(infoplus007)

Comment 3

4 years ago
OK, thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.