Doesn't remember clearing URL and email

VERIFIED DUPLICATE of bug 114394

Status

Core Graveyard
Talkback Client
--
major
VERIFIED DUPLICATE of bug 114394
16 years ago
9 years ago

People

(Reporter: Jonas Jørgensen, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I fill out the URL and/or email fields in a talkback report, the values are
saved, and the fields will be prefilled with those values the next time I submit
a report. But if I clear one or both of the fields after they are prefilled, the
field will still be prefilled the next time!

(Note: I never fill out the URL when submitting a report since doing so, with
this bug, will force me to clear the URL field the next 20 times when the crash
didn't occur at some specific URL, which I don't want to, or edit talkback.ini
manually, which I don't want to do either.)

Comment 1

16 years ago
Dup of bug 114394.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 114394 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
Sorry about filing it twice... :-(

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.