connection get lost and then cant close processes (acces denied)

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Kevin, Unassigned, NeedInfo)

Tracking

36 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8578374 [details]
firefox.exe.txt

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

Nothing really done, just use ff or nightly. (tried giving full windows firewall permissions when asked)

Firt with nightly few updates before and now with ff 36 same problem.


Actual results:

First started with nightly and now normal version.
I already disabled totally windows firewall and its services (worse if enabled)
When firewall enabled, even with all exceptions ff and nightly wont connect, just in an infinit connecting loop.  When processes killed, program closes but still remain processes that cant be killed and shows access denied. (only restart works)
With firewall disabled works longer, but then no reason and all happens again.

Comment 1

3 years ago
Thanks for the report! Please try the latest nightly to see if there are any improvements (see bug 1125686 comment 7.)
Flags: needinfo?(kevingoris)
Related to bug 1125686. Resolving bug as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.