Often when trying to view a log on treeherder it says "log cannot be found" but it eventually finds it

RESOLVED DUPLICATE of bug 1136380

Status

Tree Management
Treeherder: Log Viewer
RESOLVED DUPLICATE of bug 1136380
3 years ago
3 years ago

People

(Reporter: kats, Unassigned)

Tracking

Details

Just now I loaded this URL:

https://treeherder.mozilla.org/logviewer.html#?job_id=7175243&repo=mozilla-inbound

and clicked on the 24568 log step in the top-right box to view the log. It gave me an error say "log could not be found". I clicked on the log step a few more times, and eventually it managed to find the log and display it. This seems to happen quite frequently to me. Other times I've seen this is when I have a log snippet displayed, and I scroll up or down to the end of the available snippet. At this point it dynamically fetches more of the log and sometimes at that point it will say "log could not be found" but if I let it sit a bit or try again it will manage to find the log.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136380
You need to log in before you can comment on or make changes to this bug.