shumway on zombo.com won't load

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: parkerhasmail, Unassigned)

Tracking

37 Branch
x86_64
Windows 8.1

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150312193711

Steps to reproduce:

typed zombo.com into search bar(using duckduckgo)
page loaded



Actual results:

colored dots in center of the screen spin for a second then stop.


Expected results:

supposed to keep spinning and a voice talks to me.
(Reporter)

Updated

4 years ago
Severity: normal → minor
Component: Untriaged → Shumway
(Reporter)

Updated

4 years ago
Severity: minor → trivial
yyjd, do the movie trailer videos work on http://www.imdb.com/?

Can you please try changing your "shumway.swf.whitelist" pref (in about:config) to "*" (asterisk without the quotes), restart Firefox, and then try zombo.com again?
(Reporter)

Comment 2

4 years ago
Chris,
      idb works fine. I also don't have a shumwayswf.whitelist pref in about:config but only have the following

extensions.bootstrappedAddons

extensions.xpiState
yyjd, at least for me zombo.com works just fine with the latest version of the Shumway extension. Can you right-click on a Shumway instance and tell us which version number you see after "About Shumway" in the context menu? If you don't see a version number or it is below 0.10.x, please uninstall the extension, visit areweflashyet.com and install the current version.
(Reporter)

Comment 4

4 years ago
(In reply to Till Schneidereit [:till] from comment #3)
> yyjd, at least for me zombo.com works just fine with the latest version of
> the Shumway extension. Can you right-click on a Shumway instance and tell us
> which version number you see after "About Shumway" in the context menu? If
> you don't see a version number or it is below 0.10.x, please uninstall the
> extension, visit areweflashyet.com and install the current version.

shumway is running 0.10.307, and zombo.com is running fine now. thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.