Closed Bug 1144165 Opened 5 years ago Closed 5 years ago

Reader Mode controls should hide when navigating or switching tabs

Categories

(Firefox for iOS :: Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
fennec + ---

People

(Reporter: st3fan, Assigned: st3fan)

References

Details

Attachments

(1 file)

Reader Mode controls should hide/show when switching tabs. Right now they are sticky so even when you navigate away they stay on screen.
tracking-fennec: ? → +
Assignee: nobody → sarentz
Hide/show the reader mode controls when navigating within the same tab or switching between different tabs.
Attachment #8581015 - Flags: review?(bnicholson)
Duplicate of this bug: 1144160
Comment on attachment 8581015 [details] [review]
PR: https://github.com/mozilla/firefox-ios/pull/250

Since this is so trivial I am going to go forward with this patch and merge it without review.
Attachment #8581015 - Flags: review?(bnicholson)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.