Bug 1144193 (t-yosemite-r5-0023)

t-yosemite-r5-0023 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
4 years ago
5 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

4 years ago
Hitting frequent test timeouts and reftest failures like the link below.
https://treeherder.mozilla.org/logviewer.html#?job_id=2302014&repo=fx-team
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1140772
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1143571
(Reporter)

Comment 3

4 years ago
Given the dupes, I think this slave needs memory diagnostics.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1140462
Depends on: 1145325
Returning to production.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

4 years ago
Slave health is pretty awful since being returned to production. The log below being the most-recent:
https://treeherder.mozilla.org/logviewer.html#?job_id=2443051&repo=fx-team

But also lots of other random test timeouts that are atypical of the platform.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment hidden (Treeherder Robot)
I've re-imaged the machine and re-enabled it. I'm not optimistic enough to actually close this bug yet though.
(Reporter)

Comment 9

4 years ago
Still burning as many if not more jobs than it succeeds with :(. Disabled again.
Fan swap & reimaged. Re-enabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.