Closed Bug 1144228 Opened 5 years ago Closed 5 years ago

[e10s] unsafe CPOW usage TabState.jsm:96:0

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1109875
Tracking Status
e10s ? ---

People

(Reporter: ally, Unassigned)

Details

fresh profile, no addons. 

/**
   * Flushes all data currently queued in the given browser's content script.
   */
  flush: function (browser) {
    if (this._syncHandlers.has(browser.permanentKey)) {
      let lastID = this._latestMessageID.get(browser.permanentKey);
      this._syncHandlers.get(browser.permanentKey).flush(lastID);  <-- line 96
    }
  },
tracking-e10s: --- → ?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109875
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.