Update documentation after Marionette runner/driver split

RESOLVED DUPLICATE of bug 1320099

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1320099
3 years ago
a year ago

People

(Reporter: davehunt, Unassigned)

Tracking

({leave-open})

Trunk
x86
Mac OS X
leave-open
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I noticed today that the documentation is missing several autodoc items such as http://marionette-client.readthedocs.org/en/latest/reference.html#htmlelement

This has been caused by the split of the runner and driver packages. I have a small patch that fixes the autodoc but we should have a more thorough review on the documentation as I have seen several places where we need to update to reflect the new driver package. Also, I suspect that we should move the docs beneath the driver directory.
(Reporter)

Comment 1

3 years ago
Created attachment 8578776 [details] [diff] [review]
Fix auto generated docs. v1.0
Attachment #8578776 - Flags: review?(ato)
Attachment #8578776 - Flags: review?(ato) → review+
(Reporter)

Updated

3 years ago
Keywords: checkin-needed, leave-open
(Reporter)

Updated

2 years ago
Depends on: 1246407
The remainder should be taken care of by bug 1320099.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320099
You need to log in before you can comment on or make changes to this bug.