After leaving lock screen the contents of tabs are not updated anymore

RESOLVED DUPLICATE of bug 1142957

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 1142957
3 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

37 Branch
All
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox38 unaffected, firefox39 affected)

Details

(Reporter)

Description

3 years ago
Whenever the lock screen gets enabled on my MBP and I leave it sometime later, Firefox does no longer update the contents of tabs. The only change which I can see is the update of the window title for the page of the selected tab.

This seems to be a recent regression in Nightly, which I haven't seen last week. I also cannot reproduce it with Aurora.
(Reporter)

Updated

3 years ago
Summary: After leaving lock screen the contents of tabs are not shown anymore → After leaving lock screen the contents of tabs are not updated anymore
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142957
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.