difficult to see which article is the selected one

RESOLVED DUPLICATE of bug 1137556

Status

defect
RESOLVED DUPLICATE of bug 1137556
4 years ago
4 years ago

People

(Reporter: clarkbw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

On the Mac it is difficult to see which is the selected article in the Reading List.  From my investigation it seems this is because we have a background color set in the body of the panel which is very close to the selected color. 

I'm not sure how other platforms are affected by this.
I agree that the selected state of an article could use a different color to differentiate itself better from the on-hover or sidebar background colors. The same goes for Ubuntu 14.04 (x64), Windows 7 (x64) and Windows 8.1 (x64).

At this point:
 * the selected article background color is: #FEFEFE
 * the hovered article background color is: #FDFDFD
 * the sidebar's background color is: #F8F7F8
OS: Mac OS X → All
blake is owning this over in bug 1137556 comment 9
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137556
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.