Crash while randomly selecting ringtones

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ggrisco, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b2g-crash][caf-crash 570][caf priority: p2][CR 810059], crash signature)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Similar to bug 1143954, this crash is produced while selecting ringtones from the ringtones settings.  I thought I'd create this duplicate bug since the crash signature is different enough.  We might get more logs here to help debug the issue.

Comment 1

4 years ago
Hi Anthony,

Can you have someone on your team help root-cause this issue? Chris Pearce appears to be someone familiar with this part of the codebase.

Hema's team may be able to assist from the fxOS side.


Thanks,
Mike
Flags: needinfo?(hkoka)
Flags: needinfo?(ajones)

Comment 2

4 years ago
See other crashes reported here but different signature: https://bugzilla.mozilla.org/show_bug.cgi?id=1143954 and https://bugzilla.mozilla.org/show_bug.cgi?id=1139157
Component: Gaia::Ringtones → Video/Audio
Flags: needinfo?(hkoka)
Product: Firefox OS → Core
The signature is the same as that of bug 1139157. I will look into bug 1139157.
Depends on: 1139157
Flags: needinfo?(ajones)
> Can you have someone on your team help root-cause this issue? Chris Pearce
> appears to be someone familiar with this part of the codebase.

Looks like it is in safe hands with JW :-)

Updated

4 years ago
Whiteboard: [CR 810059]

Updated

4 years ago
Whiteboard: [CR 810059] → [caf priority: p2][CR 810059]

Updated

4 years ago
Whiteboard: [caf priority: p2][CR 810059] → [b2g-crash][caf-crash 570][caf priority: p2][CR 810059]

Updated

4 years ago
Keywords: crash
Created attachment 8580450 [details]
EXTRA file attachment - AU_LINUX_GECKO_LF.BR.1.2.3.00.00.00.000.100
Created attachment 8580451 [details]
decoded minidump - AU_LINUX_GECKO_LF.BR.1.2.3.00.00.00.000.100
(Reporter)

Comment 8

4 years ago
As with bug 1143954, we're unable to reproduce this bug in AU106.  Going to mark this closed for now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
blocking-b2g: 2.2? → ---

Updated

3 years ago
Depends on: 1147386
You need to log in before you can comment on or make changes to this bug.