[Settings] Current battery level overlaps with charging percentage in Accented English

RESOLVED DUPLICATE of bug 1005979

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1005979
3 years ago
3 years ago

People

(Reporter: piwei, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8579021 [details]
screenshot of issue

Description:
When device doesn't not have full battery and is charging, in Settings > Battery page it displays overlapping text in Accented English. This issue is not observed in French or in German.

STR:
0) Device is in Accented English, doesn't have full battery, and is charging
1) Go to Settings > Battery

Expected: No overlapping Text

Actual: Overlapping text appears between current battery level and charging percentage. See attached screenshot.

Device: Flame 3.0 Master (KK, full flash 319MB)
BuildID: 20150317073344
Gaia: 738987bd80b0ddb4ccf853855388c2627e19dcc1
Gecko: 008b3f65a7e0
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 39.0a1 (3.0 Master)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0
(Reporter)

Comment 1

3 years ago
2.2 is also affected.

Device: Flame 2.2
BuildID: 20150317002504
Gaia: d0e09d5e6367e558824f9cbf691da99cedf63037
Gecko: 793d61bb0bd4
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 37.0 (2.2) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(ktucker)
Whiteboard: [3.0-Daily-Testing]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1005979
You need to log in before you can comment on or make changes to this bug.