No visibility for focus in the 'Folder Name' field - Subscribe dialog

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: olgam, Unassigned)

Tracking

({access})

Trunk
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001-12-10

Overview: No visibility for focus in the 'Folder Name' field - Subscribe dialog

Steps to reproduce: Press Tab and look for the dotted line or any kind of
visible focus in each field.  

Actual Results:  'Folder Name' field does not show focus.

Expected Results: First Folder in the 'Folder Name' field has dotted line of
gets highlighted.

Additional Information: When you suspect that focus might be in the Folder Name
field, press any arrow key and notice that a Folder gets highlighted and
selected. Definitely not intuitive for a user.
(Reporter)

Updated

17 years ago
Keywords: access, ui
QA Contact: esther → olgam
(Reporter)

Comment 1

17 years ago
Updating multiple bugs. This is a valid UI issue. Would be nice to have it fixed
if time allows.

Comment 2

17 years ago
reassigning to ssu.
Assignee: sspitzer → ssu
Keywords: nsbeta1

Updated

17 years ago
Status: NEW → ASSIGNED

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
(Reporter)

Updated

17 years ago
Blocks: 154249
(Reporter)

Comment 3

17 years ago
I remove nsbeta1- keyword - it was for MachV.
Keywords: nsbeta1-
(Reporter)

Comment 4

17 years ago
Now I add 'nsbeta1' keyword for Buffy. Sorry, it's faster to edit multiple bugs
at once than manually go to each and remove minus.
Keywords: nsbeta1

Comment 5

16 years ago
Mail triage team: nsbeta1-
Keywords: nsbeta1-

Updated

16 years ago
Keywords: nsbeta1
Product: Browser → Seamonkey
Assignee: ssu0262 → mail
Status: ASSIGNED → NEW
QA Contact: olgam

Comment 6

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.