Bottom few pixels of Arabic characters cut off in list

RESOLVED INVALID

Status

Firefox OS
Gaia::Shared
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: steveck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
See http://people.mozilla.org/~azasypkin/rtl-issues/issue-1.png that we faced some text cut issue in bug 1130305 and a workaround applied in Bug 1142675 to simply override the style in list.css to avoide possible side effect for 2.2. But we should adjust line-height in shared list layout in general to address this issue for other apps.
(Reporter)

Comment 1

3 years ago
Per bug 1133137 comment 15, some fonts is missing in pvt and I can not reproduce this issue after using v18D base image. Close this one since bug 1152420 will keep tracking the missing fonts in pvt build.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.