my Google Calendar in Lightning will not display correct

RESOLVED DUPLICATE of bug 1137455

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1137455
3 years ago
3 years ago

People

(Reporter: Han Tieltjes, Unassigned)

Tracking

Lightning 3.3
x86
Linux

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.89 Safari/537.36

Steps to reproduce:

bug console


Actual results:

Could not read chrome manifest 'file:///usr/lib/thunderbird/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/chrome.manifest'.

Comment 1

3 years ago
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(hantieltjes)
Summary: my Google Calender in Lightning will not dispaly correct → my Google Calendar in Lightning will not display correct

Updated

3 years ago
Component: Untriaged → Provider: GData
Product: Thunderbird → Calendar
Version: 31 → unspecified
(Reporter)

Comment 2

3 years ago
I use Thumderbird 31.5.0 with Lightning 3.3.3 for an agenda.
Exchange calendar will be updated correctly.
Problems with Google calendar, some appointments are not always displayed or synchronized.
Component: Provider: GData → Lightning Only
Flags: needinfo?(hantieltjes)
Version: unspecified → Lightning 3.3
(Reporter)

Comment 3

3 years ago
I use Thumderbird 31.5.0 with Lightning 3.3.3 for an agenda.
Exchange calendar will be updated correctly.
Problems with Google calendar, some appointments are not always displayed or synchronized.

Comment 4

3 years ago
What kind of events are affected - single or recurring ones? Do you have caching enabled (->offline support in calendar properties). Are you accessing your Google calendar via calDAV or the Google provider - if the latter, which version are you using?

Is there anyting else in the error console apart of the above posted message?
Flags: needinfo?(hantieltjes)
(Reporter)

Comment 5

3 years ago
Tt does not matter what kind of event. I accessing Google calender via calDav 1.04

This is in the error console:
Tijdstempel: 27-03-15 19:12:47
Fout: A promise chain failed to handle a rejection.

Date: Fri Mar 27 2015 13:44:49 GMT+0100 (CET)
Full Message: TypeError: this.mDeferred is null
Bronbestand: resource://gdata-provider/modules/gdataRequest.jsm
Regel: 244
Broncode:
244
Flags: needinfo?(hantieltjes)

Comment 6

3 years ago
You probably mean Google provider, which is version 1.0.4 - caldav is built-in functionality.

Based on the error message, you're expiriencing bug 1137455. The corresponding fix will most probably in the next version of the provider.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Lightning Only → Provider: GData
Resolution: --- → DUPLICATE
Duplicate of bug: 1137455
(Reporter)

Comment 7

3 years ago
Okay, now what? Quietly waiting for the solution?

Comment 8

3 years ago
As you can see, bug 1137455 is already fixed and is announced to be part of the next provider release. So please be patient.
(Reporter)

Comment 9

3 years ago
Okay, thanks
You need to log in before you can comment on or make changes to this bug.