Integrate Hello with the Firefox Share feature

RESOLVED DUPLICATE of bug 1132301

Status

Hello (Loop)
Client
P1
enhancement
RESOLVED DUPLICATE of bug 1132301
3 years ago
3 years ago

People

(Reporter: mikedeboer, Assigned: mikedeboer)

Tracking

unspecified
mozilla39
Points:
8
Bug Flags:
firefox-backlog +
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [strings], URL)

User Story

Overview:
- Leverage all sharing providers available through the "Firefox share" functionality (we may want to restrict only the ones allowing one on one sharing in the future but we want to start with all of them in order to understand user behavior)
- A single "share" button allows sharing on any social network that the user may be connected to
- Leverage "Firefox share" UX, the assumption is that a share button inside of the conversation window will allow opening the share panel

This bug is about the implementation of the design as specified in bug 1128101.
Comment hidden (empty)
(Assignee)

Updated

3 years ago
Whiteboard: [strings]
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132301
You need to log in before you can comment on or make changes to this bug.