Improper error message if the importing contacts is canceled

RESOLVED WONTFIX

Status

Hello (Loop)
Client
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Vasilica Mihasca, QA [away for an extended period of time - please needinfo addonsqa@softvision.ro], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reproducible on:
Firefox 39.0a1 (2015-03-18) across Windows 7 64bit and Mac OS X 10.9.5

STR
1.Launch Firefox with clean profile.
2.Click on Loop icon from Toolbar -> Get Started.
3.Click Sing In and log with a Firefox Account.
4.Click on Contacts Tab and then on Import button.
5.Connect to your Google account.
6.In the last step of importing contact process click “Cancel” button.

AR
The "Some contacts could not be imported. Please try again." error shows up. (this is an inappropriate error message because none of the contacts has been imported)

ER
For example "The importing contact process has been canceled" message shows up just after the “Cancel” button is pressed.

Additional notes:
 - This issue is reproducible on Firefox 39.0a1 (2015-03-18) using Windows 7 64bit and Mac OS X 10.9.5
We are currently reworking the Loop "user journey" (bug 1209713) and as part of this direct calls and contacts are being removed. Therefore closing contact related bugs as wontfix.

Tracking id: contactuserjourneyclosing
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.