tabs in the tab tray aren't separated enough

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
a year ago

People

(Reporter: krudnitski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
when I have more than 1 tab in the tab tray, I find it really hard to distinguish one from the other because of the screenshot it picks up. It's just visually hard to distinguish and I just see a mesh of 'websites' and feel I'm blindly choosing what I want to switch to.

Can we separate them out a bit more or make it a bit more obvious how to distinguish between my open tabs?
kar: we have some improvements slated here.  The new look is like this https://www.dropbox.com/s/55otmpnk5q3b6ju/Screenshot%202015-03-19%2013.50.17.png?dl=0

(It's not in v5.)  Can you speak to this when you get it?

Separate but related: the final tab is flush to the bottom of the list in this layout.  We need to find a way to add a border below the bottom-most tab's container.  My expectation is that we'll center each tab in it's background container rather than place them at the top of their container.
(Reporter)

Comment 2

4 years ago
I think that would be *better*, although I think it's because we're taking the screenshot of the site that's making it feel awfully busy and hard to discern where one ends and the other begins. I think being able to swap the screenshot for the 'solid background + site logo' would help, but I also know not all sites support that. 

I'll definitely look out for it when I have a build with it landed (I could look to installing nightly if you'd like some earlier feedback, although I am curious as to the impressions of our larger audience as this is a comment made by a few folks in our group)
Minusing until we have a final implementation.
tracking-fennec: ? → -
Component: General → Theme & Visual Design
Duplicate of this bug: 1145597
Status: NEW → RESOLVED
tracking-fennec: - → ---
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.