If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

not accepting keystrokes

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: phong.tran, Unassigned)

Tracking

37 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150316202753

Steps to reproduce:

normal use.  it works again if I relaunch the browser or pull the tab into a new window.


Actual results:

I can't not type in the search bar, address bar, web forms, any text box.


Expected results:

keystrokes to appear.
(Reporter)

Updated

3 years ago
Hardware: x86 → x86_64

Comment 1

3 years ago
I'm using build 39.0a1 on Windows 8.1 and the bug does not seem to be an issue

Comment 2

2 years ago
I'm seeing same thing, only happens on OSX. Mouse clicks work just fine, no keystrokes in any part of the browser. currently happening on 37.0.2, but has been happening on all 37.x.x.

Comment 3

2 years ago
Usually it starts happening when the browser is open for at least a day, fwiw.
Hi reporter,

I would like to try this on my end, can you provide more specific steps to reproduce this issue. I didn't encountered this kind of behavior on latest releases.

Also, can you try to reproduce this on your end using latest Firefox release (43.0) or latest Nightly build (https://nightly.mozilla.org/) and report the results ? When doing this, please use a clean new Firefox profile, or even safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes issues appear due to custom settings or installed extensions.


Thanks,
Paul.
Flags: needinfo?(phong.tran)
(Reporter)

Comment 5

2 years ago
I've since been using Firefox 43.0.1 and have not noticed this issue anymore.
Flags: needinfo?(phong.tran)
Thanks for the reply, I'm glad that the issue was fixed for you. Considering this I will mark the issue as Resolved - Invalid. 
If you still encounter this or any new issues, feel free to reopen it or log another issue.

Thanks,
Paul.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.