Closed Bug 1144934 Opened 5 years ago Closed 5 years ago

Add support for NSIS 3.0b1 in configure.in

Categories

(Toolkit :: NSIS Installer, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla39

People

(Reporter: robert.strong.bugs, Assigned: robert.strong.bugs)

Details

Attachments

(1 file)

We're going with NSIS 3.0b1 in bug 989531 and configure.in needs to be updated to support it.
Attached patch patchSplinter Review
Attachment #8579664 - Flags: review?(gps)
In case it isn't clear, makensisu-3.0a2.exe is not removed so people that haven't upgraded to mozilla build 2 will still use makensisu-3.0a2.exe.
Attachment #8579664 - Flags: review?(gps) → review+
Pushed to fx-team
https://hg.mozilla.org/integration/fx-team/rev/a934397ea68e
Target Milestone: --- → mozilla39
https://hg.mozilla.org/mozilla-central/rev/a934397ea68e
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.