All users were logged out of Bugzilla on October 13th, 2018

Segmentation fault when selecting a page via the Go menu

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: vincent-moz, Assigned: asa)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.6+) Gecko/20011207
BuildID:    2001120700

I closed a few tabs, then I opened the Go menu and clicked on the last item (to
redisplay the first page of the current tab - IIRC this tab was created with a
Ctrl-click on a link, but I'm not sure). Mozilla crashed, producing a core dump.
The X server was locked (I couldn't do anything under the X session). "sh
run-mozilla.sh mozilla-bin" was still running and killing it had no other effect
than being killed. I had to kill the window manager...

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. I couldn't reproduce the problem.

The core is 13406208-byte long (I don't know if it has been truncated).
gdb doesn't say much:

This GDB was configured as "ppc-redhat-linux"...(no debugging symbols found)...
Core was generated by `/home/lefevre/software/mozilla/mozilla-bin'.
Program terminated with signal 11, Segmentation fault.
Cannot access memory at address 0x30026a88
#0  0xfeb3290 in ?? ()
(Assignee)

Comment 1

17 years ago
Mozilla (thanks to a very cool donation from Netscape) releases nightly and
milestone builds with Full Circle's Talkback. Talkback should catch most crashes
and offer to send in a crash report. I can retrieve that crash report and attach
it to your bug report if you provide either the Incident ID (you can get it by
running the talkback program from /components/talkback/) or you can let me know
the email address you used to submit the report and the time of sending. Thanks
for your help in testing Mozilla and reporting bugs.
(Reporter)

Comment 2

17 years ago
The talkback doesn't seem to be active in the LinuxPPC nightly.
(Assignee)

Comment 3

17 years ago
without a reproducible test case or consistent set of steps to trigger this
crash (or a stack trace) it's probably not going to get any attention. 

Have you been able to reproduce this crash with the same or similar steps in a
current nightly build? If not please resolve this as Worksforme. Feel free to
reopen if you see the crash again. 
(Reporter)

Comment 4

17 years ago
I couldn't reproduce it with 2001123022.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.