Element scrollbar and text disappear temporarily

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Ray Satiro, Unassigned)

Tracking

39 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20150619])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8579750 [details]
Scrollbar and text disappear.gif

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150315030236

Steps to reproduce:

https://github.com/tiimgreen/github-cheat-sheet

Scroll down to the 'Styled Git Log' section.

Below the 'Preview' label click somewhere in text box element's scroll field to move the horizontal scrollbar. Attempting to drag the scrollbar has the same effect.


Actual results:

The scrollbar and text will disappear but only for several seconds and then reappear. 

In my current browser session I can reproduce in both e10s and non-e10s tabs. The profile I'm in is fairly clean, it has no extensions or plugins to make it easier to test. I am unable to reproduce in a just-born profile though, which makes me wonder why this is happening and if it's going to disappear after I close out this affected browser session.

Attached is an animated gif file that shows the issue.


Expected results:

The scrollbars and text shouldn't disappear, even momentarily.
Hello there
Thanks for filling this bug!

The issue you were referring, I can's see that bug in Firefox 39 Beta 7 and Latest Nightly 41.0a1. Can you please update to latest build and say, if you are still having this issue!
QA Whiteboard: [testday-20150619]
Flags: needinfo?(raysatiro)
Whiteboard: [testday-20150619]
(Reporter)

Comment 2

3 years ago
(In reply to Hossain Al Ikram (QA Contact) from comment #1)
> The issue you were referring, I can's see that bug in Firefox 39 Beta 7 and
> Latest Nightly 41.0a1. Can you please update to latest build and say, if you
> are still having this issue!

I think it only happened to me once since. I'm usually using about the latest (with in a week or so) Nightly, Aurora and ESR.
Flags: needinfo?(raysatiro)
As the issue isn't happening now, So , closing this one! Feel free to open or comment on the bug, If you feel the issue is happening again!

Regards
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

3 years ago
Sorry, I had confused this with another bug. Can you take a look and try to reproduce? I can reproduce here in Nightly 41.0a1 20150618030206.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Hi Ray,

I didn't managed to reproduce this issue on my end. I've tested on the latest release(43.0) and latest Nightly(46.0a1). The text and scroll bar were visible at all times.

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208100201

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151216030229

Also, can you please try to reproduce this on your end using the latest release(43.0) and latest Nightly(46.0a1) with a new Firefox profile (maybe safe mode activated) and provide the results? Sometimes custom settings or installed add-ons can provoke this kind of issues.
https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Thanks,
Paul.
Flags: needinfo?(raysatiro)
(Reporter)

Comment 6

3 years ago
Then and now I cannot reproduce this in a just-born profile. I tried to reproduce in my regular nightly profile today with no add-ons or plugins but was unable.

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151217072309
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(raysatiro)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.