[Wifi Direct] mozWifiP2pManager is missing

RESOLVED WONTFIX

Status

Firefox OS
Wifi
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Junichi Hashimoto, Assigned: hchang)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8579774 [details]
direct-sc-20150319.zip

With the attached app,

1) Turn owner check box ON
2) Press run button
3) Press exit button to close app
4) Restart the app

Then you'll see error that mozWifiP2pManager is unavailable
(Reporter)

Comment 1

3 years ago
device: nexus 4

gaia:
c8c7b48 Kevin Grandon Merge pull request #28674 from KevinGrandon/bug_1139757_node_modules_2

gecko:
5e10c3a Wes Kocher Merge b2g-inbound to m-c a=merge CLOSED TREE
(Assignee)

Updated

3 years ago
Assignee: nobody → hchang
(Assignee)

Comment 2

3 years ago
I cannot reproduce this issue. What the repro rate from your side? Thanks!
(Reporter)

Comment 3

3 years ago
It was very often. I'll find more reproducible steps next week.
(Assignee)

Comment 4

3 years ago
(In reply to Junichi Hashimoto from comment #3)
> It was very often. I'll find more reproducible steps next week.

Can you try

<script defer src="direct.js"></script> @ direct.js

first?

I am wondering if it's a timing issue.

Thanks!
Blocks: 1143996
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.