Create a new VIP for crash-reports-xpsp2.mozilla.com for XP compatibility

RESOLVED DUPLICATE of bug 1145020

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 1145020
3 years ago
3 years ago

People

(Reporter: fox2mike, Assigned: fox2mike)

Tracking

Details

(Assignee)

Description

3 years ago
Spinning off from Bug 1138794 comment #49 

> Shyam: could webops create a ZLB endpoint for "crash-reports-xpsp2.mozilla.com", > give it a valid SHA-1 cert and an OLD ssl configuration (same as mozilla.org),
> and point it to the same backends as crash-reports.mozilla.com ?

We will need a new SHA-1 SSL certificate as well.
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145020
You need to log in before you can comment on or make changes to this bug.