Downloading and installing theme will crash Netscape

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: TucsonTester1, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This was reproduced with the 2001121003 build on Win 98 and ME and happens 
every time.

Steps to reproduce:
1. Launch Netscape rev. 2001121003 
2. Click on View> Apply Theme> Get New Themes
3. Download a new theme (I chose "Fog City") and leave the default checked 
to "Use this theme"

Expected results:
The theme should download, install, and be applied after restarting Netscape.

Actual results:
During the download, Netscape crashed with "NETSCP6 caused an invalid page 
fault in module <unknown> at 0000:01d59636." (TB300621E) although after 
relaunching Netscape, Fog City was an option to select for a theme. 
I tried to apply Fog City as a theme (which properly said that the change would 
take effect after restarting Netscape) but when I tried to restart it, the only 
thing that came up was: "Error launching browser window:no XBL binding for 
browser". After closing this, a little title bar appeared that said only "Quick 
launch" so I closed that too.
Now I am not only unable to launch Netscape, but I can't fix it with a 
reinstall. I tried to uninstall it, deleted the remaining Netscape folder, 
removed all registry entries containing "Netscape" and "Mozilla" then 
reinstalled and still get the error message upon launch. 
Apologies if this bug is a duplicate of one already filed... all the ones I 
found didn't seem to apply to this particular themes crashing bug :)

Comment 1

17 years ago
Themes don't work with trunk builds, I am resolving this bug invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.