Closed Bug 1145099 Opened 6 years ago Closed 6 years ago

Intermittent browser_referrer_open_link_in_private.js | Test timed out - expected PASS

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1145199

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Windows 7 32-bit mozilla-inbound pgo test mochitest-e10s-browser-chrome-1

https://treeherder.mozilla.org/logviewer.html#?job_id=7790586&repo=mozilla-inbound

02:46:56 INFO - 742 INFO TEST-UNEXPECTED-FAIL | browser/base/content/test/referrer/browser_referrer_open_link_in_private.js | Test timed out - expected PASS
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145199
You need to log in before you can comment on or make changes to this bug.