Static Pages suitable for SMIL file creation.

RESOLVED FIXED

Status

Webtools
Air Mozilla
P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: richard, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We need to be able to create SMIL files for varioius use cases.  As we start to support different source encoders, the appropriate array of down-muxed streams changes from case to case.

A mechanism that allows the insertion of variables that can pick up values from Video Templates would be useful.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1055096
(Reporter)

Updated

3 years ago
Priority: -- → P1
(Assignee)

Updated

3 years ago
Depends on: 1147182

Comment 3

3 years ago
Commits pushed to master at https://github.com/mozilla/airmozilla

https://github.com/mozilla/airmozilla/commit/72d8c96a2a5357de54e61abc7228f6e98297c797
fixes bug 1145268 - Static Pages suitable for SMIL file creation.

https://github.com/mozilla/airmozilla/commit/286f42926942e3f4cc1046daf97669c45ca9c43d
Merge pull request #254 from peterbe/bug-1145268-static-pages-suitable-for-smil-file-creation

fixes bug 1145268 - Static Pages suitable for SMIL file creation.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

3 years ago
Richard, this is now on dev. Swing by and I can help set up a demo (if you need any help) and we can potentially fix anything necessary before this makes it to prod.
Assignee: nobody → peterbe
You need to log in before you can comment on or make changes to this bug.