Closed Bug 1145279 Opened 5 years ago Closed 5 years ago

Typo in accessibility-key-hint

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.2 fixed, b2g-master fixed)

RESOLVED FIXED
2.2 S8 (20mar)
Tracking Status
b2g-v2.2 --- fixed
b2g-master --- fixed

People

(Reporter: Tonnes, Assigned: yzen)

Details

(Keywords: late-l10n)

Attachments

(1 file)

The accessibility-key-hint entity in accessibility.properties currently says "Prese and hold to activate". The typo should be clear enough.
Summary: Typor in accessibility-key-hint → Typo in accessibility-key-hint
Attachment #8580198 - Flags: review?(kgrandon)
As discussed in #l10n changing press to tap to be consistent with the rest of the hints.
Assignee: nobody → yzenevich
Status: NEW → ASSIGNED
Comment on attachment 8580198 [details] [review]
[gaia] yzen:bug-1145279 > mozilla-b2g:master

You need to update the key as well, and every place the key is used. That's how localizers become aware of the changes.
Attachment #8580198 - Flags: review?(kgrandon)
Flag me after the changes and I will take another look. Thanks!
(In reply to Kevin Grandon :kgrandon from comment #3)
> Comment on attachment 8580198 [details] [review]
> [gaia] yzen:bug-1145279 > mozilla-b2g:master
> 
> You need to update the key as well, and every place the key is used. That's
> how localizers become aware of the changes.

I talked to flod and he said no need for the key update with this typo.
Comment on attachment 8580198 [details] [review]
[gaia] yzen:bug-1145279 > mozilla-b2g:master

Thanks for the clarification that we don't need a new key. R=me.
Attachment #8580198 - Flags: review+
https://github.com/mozilla-b2g/gaia/commit/d2f10e0fa18f3171c8b584e696241df7ddb07c82
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Comment on attachment 8580198 [details] [review]
[gaia] yzen:bug-1145279 > mozilla-b2g:master

[Approval Request Comment] Fixing a typo in screen reader key interaction hint
[Bug caused by] (feature/regressing bug #): bug 1134097
[User impact] if declined: if declined screen reader will incorrectly pronounce Press as Prese
[Testing completed]: on device
[Risk to taking this patch] (and alternatives if risky): low
[String changes made]: https://github.com/mozilla-b2g/gaia/pull/28988/files#diff-832ba08de6e4e23b203d15ffd21706aa
Attachment #8580198 - Flags: approval-gaia-v2.2?
Keywords: late-l10n
Attachment #8580198 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
You need to log in before you can comment on or make changes to this bug.