Feature request: tip on how to change default browser

RESOLVED INVALID

Status

()

Firefox for iOS
General
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: sheeri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I love Fennec and want it to be my default browser, so when I click a link in email it opens in Firefox. But I don't know how! (I'm going to look in Settings in a sec, but I'd love a pop up tip, perhaps even where I could tap and go right into the settings.
Last I checked this simply isn't possible on iOS, at least not in the sense of a desktop OS or Android.

We can explore options for integration with individual third-party apps, and we can see what share/send extensions allow, but it'll never be great.
Component: Home screen → General
OS: Mac OS X → iOS 8
Hardware: ARM → All
(Reporter)

Comment 2

3 years ago
*sadface* was worried that'd be the answer.

Updated

3 years ago
Duplicate of this bug: 1145317

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.