Status

Socorro
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mcforumdavid, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8580300 [details]
Internal Server Error

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.89 Safari/537.36

Steps to reproduce:

Just visited https://crash-stats.mozilla.com/report/index/bp-10f10f9b-720d-45e6-8a80-c252b2150319.


Actual results:

Crash Stats displayed:

Internal Server Error
Something went wrong, it is not you it's me



Expected results:

Loaded crash report.

Comment 1

3 years ago
URL works for me. Cannot reproduce the problem. Does this still happen?
Flags: needinfo?(mcforumdavid)

Comment 2

3 years ago
I think this was probably a symptom of bug 1145368
It's back up now and we're actively working on a fix to prevent that from happening again. We know with fair amount of certainty what caused it and we're confident our fix will at least prevent what happened yesterday from happening again in this way. 

Thanks for taking the time!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.