Closed Bug 1145381 Opened 7 years ago Closed 7 years ago

right click not working in Bookmarks Toolbar

Categories

(Firefox :: Untriaged, defect)

39 Branch
x86
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1144827

People

(Reporter: gcowie, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150319030202

Steps to reproduce:

right click any bookmark from Bookmarks Toolbar


Actual results:

nothing


Expected results:

bookmark context menu to edit the bookmark should have appeared
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144827
You need to log in before you can comment on or make changes to this bug.